记录黑客技术中优秀的内容,传播黑客文化,分享黑客技术精华

苹果手机用户注意 这个漏洞能在WiFi芯片上执行任意代码

2017-04-06 14:40

iOS用户请尽快更新!

苹果公司没给出多少细节,但你肯定不想漏掉本次最新iOS更新——10.3.1——因为它修复了一个非常讨厌的WiFi漏洞。
苹果匆忙推出紧急更新是因为:“范围内的攻击者可能在WiFi芯片上执行任意代码。”——意味着恶意代码包可能赋予攻击者攻击平台。

漏洞来源于谷歌 Project Zero ,是个缓冲区溢出漏洞,可通过更好的输入验证解决。该漏洞影响 iPhone 5 及以上版本,iPad 4代及更新机型,还有 iPod touch 6代及更新版本。

10.3.1更新仅在10.3放出后1周就发布了。虽然10.3摒除了32位设备,10.3.1却又包含了进来——暗示苹果对该漏洞的重视程度。

 


知识来源: www.aqniu.com/threat-alert/24033.html

阅读:232732 | 评论:0 | 标签:威胁情报 安全漏洞 缓冲区溢出 苹果 漏洞

想收藏或者和大家分享这篇好文章→复制链接地址

“苹果手机用户注意 这个漏洞能在WiFi芯片上执行任意代码”共有0条留言

发表评论

姓名:

邮箱:

网址:

验证码:

黑帝公告 📢

永久免费持续更新精选优质黑客技术文章Hackdig,帮你成为掌握黑客技术的英雄

广而告之 💖

标签云 ☁