记录黑客技术中优秀的内容, 传播黑客文化,分享黑客技术精华

PHP-CGI远程代码执行漏洞(CVE-2012-1823)分析

2017-05-07 05:45
<p>CVE-2012-1823出来时据说是“PHP远程代码执行漏洞”,曾经也“轰动一时”,当时的我只是刚踏入安全门的一个小菜,直到前段时间tomato师傅让我看一个案例,我才想起来这个漏洞。通过在<a href="https://github.com/phith0n/vulhub/tree/master/php/CVE-2012-1823">Vulhub</a>中对这个漏洞环境的搭建与漏洞原理的分析,我觉得还挺有意思的,故写出一篇文章来,和大家分享。</p> <h2 id="php-sapi"><a class="toclink" href="#php-sapi">PHP SAPI 与运行模式</a></h2> <p>首先,介绍一下PHP的运行模式。</p> <p>下载PHP源码,可以看到其中有个目...</p>
知识来源: https://www.leavesongs.com/PENETRATION/php-cgi-cve-2012-1823.html

阅读:127340 | 评论:0 | 标签:漏洞

想收藏或者和大家分享这篇好文章→复制链接地址

“PHP-CGI远程代码执行漏洞(CVE-2012-1823)分析”共有0条留言

发表评论

姓名:

邮箱:

网址:

验证码:

公告

关注公众号hackdig,学习最新黑客技术

推广

工具

标签云