记录黑客技术中优秀的内容,传播黑客文化,分享黑客技术精华

Cisco NX-OS远程代码执行漏洞

2020-09-02 11:29
CNVD-IDCNVD-2020-49931
公开日期2020-09-02
危害级别 高(AV:A/AC:L/Au:N/C:C/I:C/A:C)
影响产品Cisco Cisco NX-OS
CVE IDCVE-2020-3415
漏洞描述Cisco NX-OS是适用于Cisco Nexus系列以太网交换机和MDS系列光纤通道存储区域网络交换机的网络操作系统。

Cisco NX-OS的数据管理引擎(DME)存在远程代码执行漏洞。该漏洞源于输入验证不足。攻击者可通过向层2邻近设备发送特制Cisco发现协议数据包利用该漏洞以管理员权限执行任意代码,或导致Cisco发现协议进程崩溃并多次重启,从而会导致受影响的设备重新加载。
漏洞类型 通用型漏洞
参考链接https://nvd.nist.gov/vuln/detail/CVE-2020-3415
漏洞解决方案厂商已发布了漏洞修复程序,请及时关注更新:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-nxos-dme-rce-cbE3nhZS
厂商补丁Cisco NX-OS远程代码执行漏洞的补丁
验证信息(暂无验证信息)
报送时间2020-08-27
收录时间2020-09-02
更新时间2020-09-02
漏洞附件(无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。

知识来源: https://www.cnvd.org.cn/flaw/show/CNVD-2020-49931

阅读:16414 | 评论:0 | 标签:漏洞 远程 执行

想收藏或者和大家分享这篇好文章→复制链接地址

“Cisco NX-OS远程代码执行漏洞”共有0条留言

发表评论

姓名:

邮箱:

网址:

验证码:

ADS

标签云