记录黑客技术中优秀的内容,传播黑客文化,分享黑客技术精华

Linux kernel权限控制漏洞

2020-09-16 12:45
CNVD-IDCNVD-2020-52183
公开日期2020-09-16
危害级别 高(AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品Linux Linux kernel 5.8.9
CVE IDCVE-2020-25284
漏洞描述Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。

Linux kernel 5.8.9 中存在权限控制漏洞。该漏洞源于driver /block/ rbdc中的rbd块设备驱动程序使用了不完整的权限检查来访问rbd设备。攻击者可利用该漏洞提升权限。
漏洞类型 通用型漏洞
参考链接https://nvd.nist.gov/vuln/detail/CVE-2020-25284
漏洞解决方案目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=f44d04e696feaf13d192d942c4f14ad2e117065a
厂商补丁Linux kernel权限控制漏洞的补丁
验证信息(暂无验证信息)
报送时间2020-09-15
收录时间2020-09-16
更新时间2020-09-16
漏洞附件(无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。

知识来源: https://www.cnvd.org.cn/flaw/show/CNVD-2020-52183

阅读:2654 | 评论:0 | 标签:漏洞 linux

想收藏或者和大家分享这篇好文章→复制链接地址

“Linux kernel权限控制漏洞”共有0条留言

发表评论

姓名:

邮箱:

网址:

验证码:

ADS

标签云