记录黑客技术中优秀的内容,传播黑客文化,分享黑客技术精华

Google TensorFlow输入验证错误漏洞

2020-09-29 10:24
CNVD-IDCNVD-2020-54474
公开日期2020-09-29
危害级别 高(AV:N/AC:H/Au:N/C:C/I:C/A:C)
影响产品Google TensorFlow <1.15.4
Google TensorFlow 2.0.3
Google TensorFlow 2.1.2
Google TensorFlow 2.2.1
Google TensorFlow 2.3.1
CVE IDCVE-2020-15205
漏洞描述Google TensorFlow是美国谷歌(Google)公司的一套用于机器学习的端到端开源平台。

Tensorflow 1.15.4之前版本, 2.0.3版本, 2.1.2版本, 2.2.1版本,2.3.1版本中存在安全漏洞,该漏洞源于tf.raw_ops.StringNGrams的data_splits参数缺乏验证,攻击者可利用该漏洞造成数据泄露。
漏洞类型 通用型漏洞
参考链接https://nvd.nist.gov/vuln/detail/CVE-2020-15205
漏洞解决方案目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://github.com/tensorflow/tensorflow/releases/tag/v2.3.1
厂商补丁Google TensorFlow输入验证错误漏洞的补丁
验证信息(暂无验证信息)
报送时间2020-09-28
收录时间2020-09-29
更新时间2020-09-29
漏洞附件(无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。

知识来源: https://www.cnvd.org.cn/flaw/show/CNVD-2020-54474

阅读:11451 | 评论:0 | 标签:漏洞

想收藏或者和大家分享这篇好文章→复制链接地址

“Google TensorFlow输入验证错误漏洞”共有0条留言

发表评论

姓名:

邮箱:

网址:

验证码:

ADS

标签云

本页关键词