记录黑客技术中优秀的内容,传播黑客文化,分享黑客技术精华

CVE-2022-2639:Linux Kernel openvswitch 模块权限提升漏洞通告

2022-09-07 18:27

 

0x01   漏洞简述

2022年09月07日,360CERT监测发现Linux Kernel openvswitch模块权限提升漏洞的漏洞细节公开,漏洞编号为CVE-2022-2639,漏洞等级:高危,漏洞评分:7.8。

Open vSwitch内核模块允许用户空间对所选网络设备上的流级包处理进行灵活控制。它可以实现普通以太网交换机、网络设备绑定、VLAN处理、网络访问控制、基于流的网络控制等。

对此,360CERT建议广大用户及时将Linux Kernel openvswitch升级到最新版本。与此同时,请做好资产自查以及预防工作,以免遭受黑客攻击。

 

0x02   风险等级

360CERT对该漏洞的评定结果如下

评定方式等级
威胁等级高危
影响面广泛
攻击者价值
利用难度
360CERT评分7.8

 

0x03   漏洞详情

CVE-2022-2639: Linux Kernel openvswitch 模块权限提升漏洞

CVE: CVE-2022-2639

组件: Linux Kernel openvswitch

漏洞类型: 特权提升

影响: 特权提升

简述: Linux Kernel openvswitch 模块在处理大量actions的情况下可能会存在越界写入漏洞。本地经过身份认证的攻击者可利用此漏洞提升至ROOT权限。

 

0x04   影响版本

组件影响版本安全版本
Linux Kernel3.13 – 5.18>= 5.18

 

0x05   修复建议

通用修补建议

根据影响版本中的信息,排查并升级到安全版本

下载链接:https://www.kernel.org/

 

0x06   产品侧解决方案

若想了解更多产品信息或有相关业务需求,可移步至http://360.net。

360企业安全云

用户可以通过安装360安全卫士并进行全盘杀毒来维护计算机安全。360CERT建议广大用户使用360安全卫士定期对设备进行安全检测,以做好资产自查以及防护工作。

360安全分析响应平台

360安全大脑的安全分析响应平台通过网络流量检测、多传感器数据融合关联分析手段,对该类漏洞的利用进行实时检测和阻断,请用户联系相关产品区域负责人获取对应产品。

360安全卫士

Windows用户可通过360安全卫士实现对应补丁安装、漏洞修复、恶意软件查杀,其他平台的用户可以根据修复建议列表中的安全建议进行安全维护。

360CERT建议广大用户使用360安全卫士定期对设备进行安全检测,以做好资产自查以及防护工作。

360本地安全大脑

360本地安全大脑是将360云端安全大脑核心能力本地化部署的一套开放式全场景安全运营平台,实现安全态势、监控、分析、溯源、研判、响应、管理的智能化安全运营赋能。360本地安全大脑已支持对相关漏洞利用的检测,请及时更新网络神经元(探针)规则和本地安全大脑关联分析规则,做好防护。

 

0x07   时间线

2022-09-07 360CERT发布通告

 

0x08   参考链接

1、 https://github.com/torvalds/linux/commit/cefa91b2332d7009bc0be5d951d6cbbf349f90f8


知识来源: https://www.anquanke.com/post/id/279708

阅读:404950 | 评论:0 | 标签:漏洞 linux CVE

想收藏或者和大家分享这篇好文章→复制链接地址

“CVE-2022-2639:Linux Kernel openvswitch 模块权限提升漏洞通告”共有0条留言

发表评论

姓名:

邮箱:

网址:

验证码:

黑帝公告 📢

十年经营持续更新精选优质黑客技术文章Hackdig,帮你成为掌握黑客技术的英雄

🙇🧎营运续持们我助帮↓

标签云 ☁